Post Pic

Grave vulnerabilidad en WordPress

Primero hay que buscar la siguiente linea en nuestro wp-trackback.php:

$charset = $_POST[‘charset’];

y remmplazarla por esta:

$charset = str_replace(‘,’, ”, $_POST[‘charset’]);

if(is_array($charset)) { exit; }

Con esto el problema se soluciona.

Fuente: rooibo.wordpress.com


Entradas Relacionadas:


Un comentario

[…] de las vulnerabilidades anunciadas en estos días tendremos mañana una actualización de WordPress lista para […]

Deja un comentario

* Nombre, Email, son requeridos para comentarios.

Instapress Plugin